Oil on spark plugs.

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
User avatar
AyzenShiro
Settled in member
Reactions:
Posts: 3
Joined: Mon Sep 02, 2019 8:12 am
Bike owned: NC30, RC390
Oil on spark plugs.

Post by AyzenShiro » Mon Sep 02, 2019 7:11 pm

Hi guys,
recently i bought nc30 in decent condition, it was sitting in garage for about 6-8 months so first step was fresh oil, fresh fuel, charge battery etc. but when i get to spark plugs ...wel there was huge suprise waiting for me, spark plugs ware bearly screw in, i was able to unscrew it with my bare fingers, and everything was covered in black oil:
Image

any idea whats going on, or what went wrong?

cheers

magg
Senior Member
Reactions:
Posts: 1762
Joined: Mon Sep 20, 2010 11:55 pm
Bike owned: VFR400
Location: Blue Mountain NSW Australia
Re: Oil on spark plugs.

Post by magg » Tue Sep 03, 2019 2:01 am

Wasn't running when you bought it? May have been decent appearance but engine could be another story. Two cylinders oily, what about the others. You could simply make should all plugs are clean and try starting. No run or poorly running with much exhaust smoke suggests engine needs rebuilding.

richyrd5
Senior Member
Reactions:
Posts: 1255
Joined: Fri Feb 21, 2014 1:31 pm
Re: Oil on spark plugs.

Post by richyrd5 » Tue Sep 03, 2019 8:25 am

Doesnt look good.....only thing to do is take them all out,clean them and put them back in,fire it up and hope for the best...you will soon find out if it's a worn engine!!..but also if the plugs were loose it could be spark plug hole gaskets leaking into the recessed and fouling them,but looks to me as if engine is burning oil.....good luck and let us know what happens.....

User avatar
AyzenShiro
Settled in member
Reactions:
Posts: 3
Joined: Mon Sep 02, 2019 8:12 am
Bike owned: NC30, RC390
Re: Oil on spark plugs.

Post by AyzenShiro » Tue Sep 03, 2019 3:38 pm

magg wrote:
Tue Sep 03, 2019 2:01 am
Wasn't running when you bought it? May have been decent appearance but engine could be another story. Two cylinders oily, what about the others. You could simply make should all plugs are clean and try starting. No run or poorly running with much exhaust smoke suggests engine needs rebuilding.
All plugs are like that, bike was running fine, i did test run and it was fine, just had to stay on choke for a while.

magg
Senior Member
Reactions:
Posts: 1762
Joined: Mon Sep 20, 2010 11:55 pm
Bike owned: VFR400
Location: Blue Mountain NSW Australia
Re: Oil on spark plugs.

Post by magg » Tue Sep 03, 2019 9:57 pm

Maybe plugs came from another bike and owner failed to tighten them correctly, who knows. You could ask or just clean them and keep riding if the engine sounds good and goes well. No need to create work unless there is an issue. Choke to start but once running just a fast idle 2000-3000 rpm for 30 seconds or so and then ride away, depending on ambient temperature.

ArizonaRVF
Settled in member
Reactions:
Posts: 29
Joined: Sat Jan 26, 2019 1:09 pm
Bike owned: 1994 RVF400R
Location: Desert Southwest USA
Re: Oil on spark plugs.

Post by ArizonaRVF » Sat Sep 07, 2019 3:26 pm

Based upon the color of those plugs and the amount of oil, I would have to believe the rings are questionable. I would recommend a leak down test.


Post Reply