Thank you CB1POD70 for your help....new Fuel pump working but revs are not dropping at the same rate now

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
Bowches
Familiar Member
Reactions:
Posts: 328
Joined: Thu Mar 10, 2016 5:47 pm
Bike owned: Honda cbr 400
Thank you CB1POD70 for your help....new Fuel pump working but revs are not dropping at the same rate now

Post by Bowches » Sat Jul 14, 2018 9:06 am

Hi All.....

I would like to thank CB1POD70 for his help again....just after finishing his qualifying round on Saturday 7 July.

I just turned up to Brands Hatch with a non starting CBR 400, I did have to push it UPHILL and walk with it for 1 mile!

CB1pod70 found out that the fuel pump was not working, I ordered a new fuel pump and fit it on and its working and the bike is running but the revs are not dropping at the same rate as before and engine breaking seems to be reduced. Also I had to use the bus and train to get to work which took me 1 hour and 5 mins but by bike 25 minutes haha. Not to mention it costs me like nearly 7 pounds to go and come back each day by public transport but by bike it costs me £1.50.

What to do now about the revs?

Bowches
Familiar Member
Reactions:
Posts: 328
Joined: Thu Mar 10, 2016 5:47 pm
Bike owned: Honda cbr 400
Re: Thank you CB1POD70 for your help....new Fuel pump working but revs are not dropping at the same rate now

Post by Bowches » Sat Jul 14, 2018 1:01 pm

Today the revs seem to be dropping quicker and the cbr seems to be going back to the way it was......im sure it will sort itself out or I will sort it out.....


Post Reply

Return to “CBR - Workshop”