Page 4 of 4

Re: Ye olde forum

Posted: Mon Feb 29, 2016 1:35 pm
by fourfingers
Oooohhhh!!! much better now!
Thank you very much sir. ;)
Lots of interesting stuff in there

Re: Ye olde forum

Posted: Wed Jul 18, 2018 10:35 pm
by fourfingers
Paul, here I am once again having some trouble with ye old...
After searching I only get the first post to display.
Once I am logged in , I get an error message relating me to the following page
https://docs.microsoft.com/en-us/iis/ap ... ult-on-iis
Cheers,
FF

Re: Ye olde forum

Posted: Wed Aug 15, 2018 11:50 am
by Burbage
Has the forum been down for a few days? OK until last Friday, then only able to get back on today.

Re: Ye olde forum

Posted: Wed Aug 15, 2018 12:12 pm
by CRM
yes it has (this now the main forum)
there was a windows update that caused the application pool for .net to crash just on this site and none of the others.
It was an image being called from photobucket in the event log causing this - and short of blocking all photobucket there is not much i can do about it.
i have stripped the problem update so watch this space.
Ian gave me the heads up on facebook when it was down which i appreciate

Re: Ye olde forum

Posted: Wed Aug 15, 2018 1:34 pm
by Suzuki416
And there I was thinking it was just me - lol
Do you have an email we can send to in the event of a problem with site access?

Re: Ye olde forum

Posted: Wed Aug 15, 2018 1:37 pm
by CRM
paul@crm250.com would do
that said i tend to know quite quickly if it goes - and if not online or near a PC it still could be a while before i can get to the issue.

Re: Ye olde forum

Posted: Wed Aug 15, 2018 7:52 pm
by Suzuki416
Thanks Paul - hopefully I'll never have to use it - lol

Re: Ye olde forum

Posted: Wed Aug 15, 2018 7:56 pm
by CRM
well we are 24h in so far so good