Site HomeAbout 400GreyBikeBuyers GuidesDocument LibraryIt is currently Tue Nov 21, 2017 4:48 pm


Ye olde forum

This section contains all the FAQ's and our terms and conditions. Please take a few moments to read and get familiar with our policies.
You can report any issues or site based problems you have in this section too.
  • Author
  • Message
Offline
User avatar

hannakournikova

Site Supporter

Site Supporter

  • Posts: 1532
  • Joined: Wed Apr 30, 2008 6:46 pm
  • Location: Belfast, Northern Ireland
  • Bike owned: NC30, NC35 & SP2

Re: Ye olde forum

PostWed Sep 10, 2008 12:00 pm

just another nosey round the old forum, absolute awesome!!
Offline
User avatar

CRM

Admin NWAA

Admin NWAA

  • Posts: 6432
  • Joined: Sat Apr 05, 2008 2:06 pm
  • Location: NorthWest

Re: Ye olde forum

PostWed Sep 10, 2008 12:42 pm

hannakournikova wrote:just another nosey round the old forum, absolute awesome!!

What is ? the content or the fact its still up there chugging away albeit read only ?

I really hoped we could bring it in under here as a sub forum, am sure poss one day we can do something. but this new one is way much more reliable and quicker if you remember how clunky the old one could be at times.
Insert Signature Here
Offline
User avatar

hannakournikova

Site Supporter

Site Supporter

  • Posts: 1532
  • Joined: Wed Apr 30, 2008 6:46 pm
  • Location: Belfast, Northern Ireland
  • Bike owned: NC30, NC35 & SP2

Re: Ye olde forum

PostWed Sep 10, 2008 1:01 pm

i mean the banter/craic, the posts, older members, etc

well and also the fact we still have access to it!
Offline

Sam

Settled in member

  • Posts: 70
  • Joined: Wed Apr 30, 2008 5:20 pm

Re: Ye olde forum

PostFri Nov 14, 2008 6:08 am

What happened to those pages in the old forum that detailed things like the headlight mod etc....?
Offline

L.Svedberg

Site Supporter

Site Supporter

  • Posts: 280
  • Joined: Mon Jun 09, 2008 12:06 pm
  • Location: Sweden

Re: Ye olde forum

PostThu Jan 08, 2009 7:46 am

Now the old forum doesn't work anymore...and I really need to check a few things. Can somebody please come up with a working link?

Cheers/Lasse
Offline
User avatar

CRM

Admin NWAA

Admin NWAA

  • Posts: 6432
  • Joined: Sat Apr 05, 2008 2:06 pm
  • Location: NorthWest

Re: Ye olde forum

PostThu Jan 08, 2009 7:49 am

moved my webserver at the weekend, will try and get some time and move the old db over to the new temp server this coming weekend if i can find the time, otherwise it will be next week
Insert Signature Here
Offline

L.Svedberg

Site Supporter

Site Supporter

  • Posts: 280
  • Joined: Mon Jun 09, 2008 12:06 pm
  • Location: Sweden

Re: Ye olde forum

PostSun Feb 01, 2009 9:13 am

Still not working. Still longed for by many. :?
Offline

L.Svedberg

Site Supporter

Site Supporter

  • Posts: 280
  • Joined: Mon Jun 09, 2008 12:06 pm
  • Location: Sweden

Re: Ye olde forum

PostMon Mar 02, 2009 9:06 am

Now bring out the rescue team, I think she's about to pass away..!
Offline
User avatar

CRM

Admin NWAA

Admin NWAA

  • Posts: 6432
  • Joined: Sat Apr 05, 2008 2:06 pm
  • Location: NorthWest

Re: Ye olde forum

PostMon Mar 02, 2009 8:59 pm

works just fine, quick get in there before i take it out again with friendly fire.
Seriously, it was the asp buffering in IIS had maxed out. quick server restart was all that was needed
Insert Signature Here
Offline
User avatar

CRM

Admin NWAA

Admin NWAA

  • Posts: 6432
  • Joined: Sat Apr 05, 2008 2:06 pm
  • Location: NorthWest

Re: Ye olde forum

PostSat May 01, 2010 9:49 am

this is working once again for anyone interested
Insert Signature Here
PreviousNext

Return to Forum FAQ's, Terms & Conditions, Site news and updates

Who is online

Users browsing this forum: No registered users and 1 guest