Zxr problems

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
Danclark
Settled in member
Reactions:
Posts: 9
Joined: Wed Sep 24, 2014 5:31 pm
Zxr problems

Post by Danclark » Wed Sep 24, 2014 5:34 pm

Hi I'm new. New zxr400h. It's been sat there over a week so I go to start it and it didn't wanna go. No problem, I'll bump it.....stupidly as I move it I've twisted the throttle too far and now it doesn't spring in either direction. Please tell me this is an easy fix

mrrowley87
Settled in member
Reactions:
Posts: 53
Joined: Wed Apr 25, 2012 10:32 pm
Re: Zxr problems

Post by mrrowley87 » Wed Sep 24, 2014 6:50 pm

Hey the throttle off and see if it's disconnected at the throttle end. If not then have a look at the carbs under the tank. If not there then check the carbs operate and return by manually moving the lug the throttle connects to. If that springs back then the cable has snapped and you need a new one

Danclark
Settled in member
Reactions:
Posts: 9
Joined: Wed Sep 24, 2014 5:31 pm
Re: Zxr problems

Post by Danclark » Wed Sep 24, 2014 7:00 pm

Cheers dude I'll take a look tomorrow. Guess you just undo a couple of screws the throttle end with the starter block?

mrrowley87
Settled in member
Reactions:
Posts: 53
Joined: Wed Apr 25, 2012 10:32 pm
Re: Zxr problems

Post by mrrowley87 » Wed Sep 24, 2014 7:02 pm

Yes. It wraps around a white plastic cam inside. The carbs end should be just as simple.

Danclark
Settled in member
Reactions:
Posts: 9
Joined: Wed Sep 24, 2014 5:31 pm
Re: Zxr problems

Post by Danclark » Wed Sep 24, 2014 7:34 pm

Image

Don't suppose anyone has a new throttle tube?


Post Reply

Return to “ZXR - General”